[RESOLU] Petit souci de son P3Dv4 (Page 1) / Prepar3D / Forum Flight-pilote.com - Simulation aérienne et Homecockpit

#1 16-09-2018 20:28:02

jetstream

Météorologue

Inscrit le : 10-01-2017
Messages : 529
Récompense : TroCrea

[RESOLU] Petit souci de son P3Dv4

Bonjour,

J'ai un petit souci avec le son des moteurs que je matérialise quand je suis à l'arrêt sur la piste et que je mets les gaz avec les freins serrés, je vois bien le régime des moteurs grimper, mais j'entends pas le bruit des moteurs... le son  commence seulement à venir quand je lâche les freins et que l'avion accélère... je n'ai aucun addon son sur mon p3d...
Si quelqu'un a une idée, d'avance merci


white over white, you're too high
red over white, you're all right
red over red, you're dead

Connecté



#2 14-10-2018 10:28:22

Silverstar

Ruthless Remedy

Lieu : Mantes la Jolie
Inscrit le : 17-03-2014
Messages : 15 419
Récompense : Full

Re : [RESOLU] Petit souci de son P3Dv4

Sans doute que le son des moteurs est lié au déplacement de l’avion.
Il faudrait jeter un oeil dans le fichier sound.cfg de ton avion et poster le code ici.

Déconnecté

#3 15-11-2018 21:48:38

jetstream

Météorologue

Inscrit le : 10-01-2017
Messages : 529
Récompense : TroCrea

Re : [RESOLU] Petit souci de son P3Dv4

Pour info, c'est résolu, j'ai fini par réinstaller et tout ok, merci encore


white over white, you're too high
red over white, you're all right
red over red, you're dead

Connecté

Pied de page des forums

Propulsé par FluxBB
Haut